summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-14 12:10:13 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:03 -0400
commitc4c1856dd251bcc2b8a2d26987bc065073074ffb (patch)
tree71771e20b901ecf6a2f63c8921c93013eae1493d /gnu
parenta7ba5b6b47c87796fcd8efbf6d9c5b2ad701e320 (diff)
gnu: linux-libre 5.10: Update to 5.10.58.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.58. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index de6b37b9c0..7066989cb4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.57")
+(define-public linux-libre-5.10-version "5.10.58")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0b8lwfjlyd6j0csk71v07bxb5lrrzp545g1wv6kdk0kzq6maxfq0")))
+ (hash (base32 "047j51w4yyvfva19nc8pvbsqqzar80k6nfqwcaa5irirwmmwab3k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))