summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:35:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:46 +0200
commitc9b5897d6159b7fe87891b7f88b52fb4f6beb011 (patch)
tree01e70edc7bd017862d84928606361e4c5a98c036 /gnu
parent3dee65396875e5213ecbe245ac5c41a8e64f8d42 (diff)
gnu: Add texlive-pst-thick.
* gnu/packages/tex.scm (texlive-pst-thick): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e75b411157..fcb19a86ce 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34184,6 +34184,27 @@ a different path and manipulating characters. It includes the functionality
of the old package @code{pst-char}.")
(license license:lppl)))
+(define-public texlive-pst-thick
+ (package
+ (name "texlive-pst-thick")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-thick/"
+ "source/generic/pst-thick/"
+ "tex/generic/pst-thick/"
+ "tex/latex/pst-thick/")
+ (base32
+ "1clg9ahhg3zg91phlp2ni1j5m6pb68bdk74glh398r8y2gj2b5fb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-thick")
+ (synopsis "Drawing very thick lines and curves")
+ (description
+ "The package supports drawing of very thick lines and curves in PSTricks,
+with various fillings for the body of the lines.")
+ (license license:lppl)))
+
(define-public texlive-marginnote
(package
(name "texlive-marginnote")