summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:57:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:24 +0200
commitc9c31047593cec59015d0beef88c921addc84f84 (patch)
tree546ca17fbe9c2bd884ff3d932d7136a18aa6da66 /gnu
parent3f57677d26a3a92f87f38c25ca2d7ddeaf066bbd (diff)
gnu: Add texlive-luamaths.
* gnu/packages/tex.scm (texlive-luamaths): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2f6f207312..eb95827d46 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16647,6 +16647,29 @@ directly using @samp{&} is not possible, especially in nested macros or
environments.")
(license license:lppl1.3c)))
+(define-public texlive-luamaths
+ (package
+ (name "texlive-luamaths")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin name version
+ (list "doc/lualatex/luamaths/"
+ "tex/lualatex/luamaths/")
+ (base32
+ "1dswh6jjkl7jbs3f5pvwh30874x4xycvw7n9cbfd5m9wfcv97rw9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/luamaths")
+ (synopsis
+ "Provide standard mathematical operations inside LaTeX documents using Lua")
+ (description
+ "The @code{luamaths} package is developed to perform standard
+mathematical operations inside LaTeX documents using Lua. It provides an easy
+way to perform standard mathematical operations. There is no particular
+environment in the package for performing mathematical operations. The
+package commands can be used in any environment (including the mathematics
+environment).")
+ (license license:lppl1.3c)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")