summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-03-13 13:18:39 -0400
committerLeo Famulari <leo@famulari.name>2024-03-15 01:41:22 -0400
commitcc2b28975b9c21423e9cd56f266e99dfa37bd05a (patch)
tree46fca9860f48115f1bb8459d74903d481ef5e9d3 /gnu
parentc6d2fa1139982cb84922c8e439c6777e9ab52806 (diff)
gnu: linux-libre 5.15: Update to 5.15.151.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.151. (linux-libre-5.15-pristine-source): Update hash. Change-Id: I83ddffad4f1ce05723faa5d243e8345b21e39edb
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 025afa5a32..f6c466418c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.150")
+(define-public linux-libre-5.15-version "5.15.151")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a4la9nfdl5qiyfbzhgbqhl638wy1crkgpfnfaj0qf3hg4jsg0g4")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1m74cwsbjwlamxh8vdg2y9jjzk0h7a40adml2p2wszwf8lmmj1gf")))
+ (hash (base32 "0jby224ncdardjwmf8c59s5j71inpvdlzah984ilf2b6y85pc7la")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))