summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:37:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:47 +0200
commitcc4170bc4b5ede64959cb50416bb47295df6e703 (patch)
treee7af82ab98e14c0a6da585e0d77df9992f87d9e8 /gnu
parent255a11227ffc141f40ec4fddbf8700a02423f80f (diff)
gnu: Add texlive-pst-vehicle.
* gnu/packages/tex.scm (texlive-pst-vehicle): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 15c58aee50..d5daf47b81 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34328,6 +34328,27 @@ is written in French.)")
ornaments is provided).")
(license license:lppl)))
+(define-public texlive-pst-vehicle
+ (package
+ (name "texlive-pst-vehicle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-vehicle/"
+ "tex/generic/pst-vehicle/"
+ "tex/latex/pst-vehicle/")
+ (base32
+ "1b0s5fy4w4k2q486sdwlrh649n99k9s5hy5m2v01lh7qnjl1z4c3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-vehicle")
+ (synopsis "Rolling vehicles on graphs of mathematical functions")
+ (description
+ "This package permits to represent vehicles rolling without slipping on
+mathematical curves. Different types of vehicles are proposed, the shape of
+the curve is to be defined by its equation in algebraic notation.")
+ (license license:lppl1.3c)))
+
(define-public texlive-marginnote
(package
(name "texlive-marginnote")