summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-20 22:59:01 -0400
committerLeo Famulari <leo@famulari.name>2022-09-21 22:25:50 -0400
commitceec1c7f83ceb5a10d9f1cb01934e6dde6d3999a (patch)
tree1d0293b92d85886e534a72293c57605c42d62a34 /gnu
parent4af8cfad8242fa7a2979f5cc8955fd10359da4cc (diff)
gnu: linux-libre 5.10: Update to 5.10.144.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.144. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2fe51e7d56..648cd95a6d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.143")
+(define-public linux-libre-5.10-version "5.10.144")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "14af0lsvgh1k0fh283d0nrm1pkrk2kaf2mz0ab59vlvjybg9wb7s")))
+ (hash (base32 "1jnk7hh33cdxnd2sbx9j31nh3cv2b3iwaawq53b1a3cx9mpx5ii0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))