summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:59:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:27 +0200
commitd047f46ce23bfb8d27b05d07690d778a14e5046c (patch)
treef74821cf960b5a2c8cceb48bd73f2c8983c43074 /gnu
parentfd128f8c5af4af0fa6bc9da7bb69138678f648ee (diff)
gnu: Add texlive-luarandom.
* gnu/packages/tex.scm (texlive-luarandom): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0c92ce95a8..36f7c6e979 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16802,6 +16802,26 @@ cells using LaTeX macros.")
depending on the selected language.")
(license (list license:lppl1.3c license:cc-by-sa3.0))))
+(define-public texlive-luarandom
+ (package
+ (name "texlive-luarandom")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/luarandom/"
+ "tex/lualatex/luarandom/")
+ (base32
+ "1hzq29prnwgvp400d26fdjhh812gwwgmlwb22xhj29s9f0k2g1qy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/luarandom")
+ (synopsis "Create lists of random numbers")
+ (description
+ "This package can create lists of random numbers for any given interval.
+It is possible to get lists with or without multiple numbers. The random
+generator will be initialized by the system time.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")