summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-11-15 22:15:41 +0100
committerLudovic Courtès <ludo@gnu.org>2015-11-29 22:59:28 +0100
commitd2cc9c7cfd5e66853a66d706186a69a0c044ef34 (patch)
tree95a832a76b5cbd072ae2c8abb606281082f25c11 /gnu
parent5b4e2791ef898a5fd43388b8020377b5d7bda771 (diff)
gnu: python: Clarify and shorten the list of built-time modules.
* gnu/packages/python.scm (python-2)[arguments]: Make the #:modules list shorter.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6cae1324a0..3d4ad98a09 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -146,8 +146,8 @@
(string-append "LDFLAGS=-Wl,-rpath="
(assoc-ref %outputs "out") "/lib"))
- #:modules ((ice-9 ftw)
- ,@%gnu-build-system-modules)
+ #:modules ((ice-9 ftw) (ice-9 match)
+ (guix build utils) (guix build gnu-build-system))
#:phases
(modify-phases %standard-phases
(add-before