summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-03-21 22:52:53 +0100
committerLudovic Courtès <ludo@gnu.org>2021-03-21 23:41:01 +0100
commitd30f8f3a97b6ec2755ce76b2fe2d727fc025428e (patch)
treef6ca716c24556d5b414c0e43b3e0524eae443a7f /gnu
parent9da5ec7099b992a8969a17627548cd341c01bd90 (diff)
gnu: poke: Update to 1.1.
* gnu/packages/engineering.scm (poke): Update to 1.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/engineering.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 9358b2fd49..f3c6e6f3cd 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2968,18 +2968,14 @@ GUI.")
(define-public poke
(package
(name "poke")
- (version "1.0")
+ (version "1.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/poke/poke-" version
".tar.gz"))
(sha256
(base32
- "02jvla69xd0nnlg2bil2vxxxglqgylswml6h5hy2nxy0023hp4yy"))))
-
- ;; XXX: Version 1.0 only supports 64-bit systems.
- (supported-systems '("x86_64-linux" "aarch64-linux"))
-
+ "1mkaq19a8d951n9l6d3f8rwq45a7gkr05snb285idd21qxixys6d"))))
(build-system gnu-build-system)
;; The GUI, which we elide, requires tcl and tk.
(native-inputs `(;; Requires bison 3.6+ but we currently only have 3.5.