summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-13 09:42:25 +0200
committerLeo Famulari <leo@famulari.name>2024-06-16 14:09:20 -0400
commitd794cecfb1dc15132ed5aa38b0978b4c9e8751c5 (patch)
treed6c6793a2eec6c31577b1fcd45dee8456426a7b7 /gnu
parentab498b643400bafa50d9087ea02ce347d3a28208 (diff)
gnu: linux-libre 6.6: Update to 6.6.33.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.33. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: Icb7e3a018d4608b241c2367f6f6f119d15a4ffec Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 21517a47e1..507c9c3e00 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,17 +547,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.32")
+(define-public linux-libre-6.6-version "6.6.33")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
- (base32 "0g45msp8l6hm8b9yq1rp03wab3ssahm5z3zflkspi16d42ikm793")))
+ (base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1qbc8dqmk2xs1cz968rysw5xvhq3lj8g0pxp48fr2qbzy3m29a5a")))
+ (hash (base32 "15yy80dwis74gmmamnnn8kayak3am15gg6llk4k74x9avhhbqgm1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))