summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-05 15:05:29 -0400
committerLeo Famulari <leo@famulari.name>2022-10-06 00:57:02 -0400
commitd912c363309d6c809d14dce5c55b81e255d9ebcc (patch)
tree64e0b4d520b6d53ac038696ae28e9e9df3fab8cf /gnu
parent43b8df4bece2a207018dc0fedc44d3d188d2d0f0 (diff)
gnu: linux-libre 5.19: Update to 5.19.14.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.14. (linux-libre-5.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 013f610e32..e33c904313 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.19-version "5.19.12")
+(define-public linux-libre-5.19-version "5.19.14")
(define-public linux-libre-5.19-gnu-revision "gnu")
(define deblob-scripts-5.19
(linux-libre-deblob-scripts
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "092myqjixvy1k3ylcj0hfc4whfxapjvxsxm4gk30a3jv5dnh7mly")))
(define-public linux-libre-5.19-pristine-source
(let ((version linux-libre-5.19-version)
- (hash (base32 "1fmhwbgqpr6q3z3ygys153szivlmv3mcnwilbbyfcb1iqx4aadn4")))
+ (hash (base32 "1h8srn3fw4vw61qi0xxlk9fq0fqq4wl7fbrzz7sivdd8qkhjgv8x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.19)))