summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2020-10-26 22:26:46 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-12-23 10:10:58 +0100
commitd9f733ad8b8e782bae68869e742664458e0d68e6 (patch)
tree8f016ba2b8d98865b02310259d7727ab595962d8 /gnu
parent7899a10e8e868936adec9f4fe9cef7ea2d125682 (diff)
gnu: texlive-amsfonts: Only create tfm files for Euler fonts.
* gnu/packages/tex.scm (texlive-amsfonts)[arguments]<#:phases>[build-fonts]: Invoke `afm2tfm' for only the Euler fonts.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 092b1af529..1e6a800e48 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1116,7 +1116,7 @@ Taco Hoekwater.")
;; convert the afm files instead.
(let ((build (string-append (getcwd) "/build-fonts/euler")))
(mkdir build)
- (with-directory-excursion "fonts/afm/public/amsfonts/"
+ (with-directory-excursion "fonts/afm/public/amsfonts/euler"
(for-each (lambda (font)
(format #t "converting afm font ~a\n" (basename font ".afm"))
(invoke "afm2tfm" font