summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-18 22:17:05 +0100
committerLeo Famulari <leo@famulari.name>2024-02-20 11:57:05 -0500
commitdc9ec009235fb42d73827ab2a462006b6c74e60d (patch)
treedec0381e9af43c1bc21ccff370643d1b904773a5 /gnu
parent3d061d9677027be7651f8e5a3a02e19daacd9a85 (diff)
gnu: linux-libre 6.7: Update to 6.7.5.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.5. (linux-libre-6.7-pristine-source): Update hashes. Change-Id: I29490cd45a43a960b380a23cfb810494ea238691 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d798c44a8f..bb154a1724 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -496,7 +496,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.4")
+(define-public linux-libre-6.7-version "6.7.5")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
@@ -506,7 +506,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vb2pd0wdfl9p5qi8hj1i5xg1p4pyrp01iqhap9xbb2yai4l80j5")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "036nk3h7vqzd7gnxan2173kpss5qm2pci1lvd58gh90azigrz3gn")))
+ (hash (base32 "1zrralagnv9yr8qdg7lc05735691dbh92mgwfyxrq5xqc504dxi9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))