summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:52:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:02 +0200
commite099105bf8cd25b8f2aa71e162c01140308f2c84 (patch)
tree4789b61c23808e6113f4223b70065cda7fb3c6d0 /gnu
parent1a09e224c84ac56e14582bf6090f7ca6cc60a117 (diff)
gnu: Add texlive-tetragonos.
* gnu/packages/tex.scm (texlive-tetragonos): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a32a991c5a..c6e4276f75 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7034,6 +7034,25 @@ of which make use of the @code{stackengine} core.")
"The package provides macros for drawing Chinese and Japanese abaci.")
(license license:lppl)))
+(define-public texlive-tetragonos
+ (package
+ (name "texlive-tetragonos")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/tetragonos/"
+ "tex/xelatex/tetragonos/")
+ (base32
+ "191727d2craai25847i2xfzlm04852afvrwdjsk3jjss46a43ixn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tetragonos")
+ (synopsis "Four-Corner codes of Chinese characters")
+ (description
+ "This is a XeLaTeX package for mapping Chinese characters to their codes
+in the Four-Corner method.")
+ (license license:lppl1.3c)))
+
(define-public texlive-threeddice
(package
(name "texlive-threeddice")