summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-30 15:09:36 -0400
committerLeo Famulari <leo@famulari.name>2023-04-30 15:09:41 -0400
commite132e48a32df1f38728a31be162ee6e5fa0cfbf9 (patch)
treea2bac39fa5ddf0b0998beaaf24dc6a9244ab46ee /gnu
parent0d62485f0aef40dc869087cf4465880347a195d8 (diff)
gnu: linux-libre 6.1: Update to 6.1.26.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.26. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b163275ee..de676500c6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -500,7 +500,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.25")
+(define-public linux-libre-6.1-version "6.1.26")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "149h95r5msvqah868zd36y92ls9h41cr1rb5vzinl20mxdn46wnb")))
+ (hash (base32 "0461ckgh9qm1pj9xyi61cvawqpavn2sb44wjx5g4mmkrm11w3p6z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))