summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:22:03 -0400
committerLeo Famulari <leo@famulari.name>2023-04-06 11:27:00 -0400
commite1336dc296c0c9f76b3af34cce35125d908d7c54 (patch)
tree0eb7b986e8a0e21ae28c51109f50affe583ad7c9 /gnu
parentd3a5a5b633280e8956deb4460e963ceaba980b97 (diff)
gnu: linux-libre 4.14: Update to 4.14.312.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.312. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5766b3266b..77491cef0c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -576,7 +576,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.311")
+(define-public linux-libre-4.14-version "4.14.312")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1mbwrgjz575qxg4gwi2fxc94kprmiblwap3jix0mj4887zllqgw0")))
+ (hash (base32 "03bwrnm7z8jxxn681dd5jffrj76l14ngkcccfgbg1p4a0471q436")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))