summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMădălin Ionel Patrașcu <madalinionel.patrascu@mdc-berlin.de>2022-12-07 06:18:32 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-12-12 16:19:49 +0100
commite99b3c0d257c47b16d27e13e02871d81f1d45ada (patch)
tree509c27a6edd668dd700b038b583199f28ca289a9 /gnu
parent7ec230fe12853c2136faafc68690ffcb6eeb4cf7 (diff)
gnu: Add r-modeest.
* gnu/packages/cran.scm (r-modeest): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 112190ee21..2f545f34f8 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -31100,6 +31100,31 @@ expressive statistical grammar that coheres with the Tidy design framework.")
model-related packages.")
(license license:expat)))
+(define-public r-modeest
+ (package
+ (name "r-modeest")
+ (version "2.4.0")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "modeest" version))
+ (sha256
+ (base32
+ "087dw0013y4m7fcl06mxylh9lnp6acysl80d80r9srv4pw4r950s"))))
+ (properties `((upstream-name . "modeest")))
+ (build-system r-build-system)
+ (propagated-inputs
+ (list r-fbasics
+ r-stable
+ r-stabledist
+ r-statip))
+ (home-page "https://github.com/paulponcet/modeest")
+ (synopsis "Mode estimations for univariate data or distributions")
+ (description
+ "The package provides estimators of the mode of univariate unimodal (and
+sometimes multimodal) data and values of the modes of usual probability
+distributions.")
+ (license license:gpl3)))
+
(define-public r-conflicted
(package
(name "r-conflicted")