summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:10:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:21 +0200
commitedd591c82825f52852a6d5f5f954d5630e4a1bad (patch)
tree6629b3d706b7da62b738151def7e4156bc46d033 /gnu
parent9ba10331687a62c652e84acc08f3a52561a3559a (diff)
gnu: Add texlive-unifith.
* gnu/packages/tex.scm (texlive-unifith): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7260d23b0b..58b3a3db9f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31086,6 +31086,26 @@ LaTeX (AGL, CYFI, MUFI, SIL, TITUS, UCSUR, UNZ), to enable transcription and
display of medieval and other documents.")
(license license:cc-by-sa4.0)))
+(define-public texlive-unifith
+ (package
+ (name "texlive-unifith")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/unifith/" "doc/latex/unifith/"
+ "tex/latex/unifith/")
+ (base32
+ "06y9hkxv8y9p06pcyy2nv0nqma6bnh0n9i9pwpdadks9zs9sqn8r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/unifith")
+ (synopsis "Typeset theses for University of Florence (Italy)")
+ (description
+ "The package provides a class to typeset PhD, master, and bachelor theses
+that adhere to the publishing guidelines of the University of
+Florence (Italy).")
+ (license license:lppl1.3c)))
+
(define-public texlive-unitsdef
(package
(name "texlive-unitsdef")