summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:16:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:25 +0200
commitf81fc61be76704cdbe018666b5971d0b2f1a048e (patch)
treeafb615ece7bca778a3de59786bb88f34f0a4f65b /gnu
parent7d468395d7b4dfee11c95df3045c5c8aff881422 (diff)
gnu: Add texlive-uwa-colours.
* gnu/packages/tex.scm (texlive-uwa-colours): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fadc5888ad..6acd70bec2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31579,6 +31579,26 @@ masters and PhD thesis submissions of the University of Texas at Austin.")
for the University of Amsterdam.")
(license license:expat)))
+(define-public texlive-uwa-colours
+ (package
+ (name "texlive-uwa-colours")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uwa-colours/"
+ "source/latex/uwa-colours/"
+ "tex/latex/uwa-colours/")
+ (base32
+ "1lryscsnwayp0s74rcdlr36bi2n45fbdq9f2h3av2n1nj57259a9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uwa-colours")
+ (synopsis "Colour palette of the University of Western Australia")
+ (description
+ "This package uses the @code{xcolor} package to define macros for the
+colour palette of the University of Western Australia.")
+ (license license:lppl1.3+)))
+
(define-public texlive-vak
(package
(name "texlive-vak")