summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cpp.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 8a0bd62d6b..0b6b556a6b 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1572,6 +1572,8 @@ parsers according to a Parsing Expression Grammar (PEG).")
external-memory suffix array construction algorithm called pSAscan. The
algorithm is based on the sequential external-memory suffix array construction
algorithm called SAscan.")
+ ;; Code exhibits integer size mismatches when compiled on 32-bit systems.
+ (supported-systems %64bit-supported-systems)
(license license:expat)))
(define-public cxxopts