summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/audio.scm26
-rw-r--r--gnu/packages/gtk.scm6
-rw-r--r--gnu/packages/music.scm4
-rw-r--r--gnu/packages/rdf.scm8
4 files changed, 22 insertions, 22 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index ab16707ee5..986a429a0b 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1476,7 +1476,7 @@ synchronous execution of all clients, and low latency operation.")
(version "1.6.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/jalv-"
+ (uri (string-append "https://download.drobilla.net/jalv-"
version ".tar.bz2"))
(sha256
(base32
@@ -1501,7 +1501,7 @@ synchronous execution of all clients, and low latency operation.")
("jack" ,jack-1)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/jalv/")
+ (home-page "https://drobilla.net/software/jalv/")
(synopsis "Simple LV2 host for JACK")
(description
"Jalv is a simple but fully featured LV2 host for JACK. It runs LV2
@@ -1711,7 +1711,7 @@ included are the command line utilities @code{send_osc} and @code{dump_osc}.")
(version "0.24.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/lilv-"
+ (uri (string-append "https://download.drobilla.net/lilv-"
version ".tar.bz2"))
(sha256
(base32
@@ -1737,7 +1737,7 @@ included are the command line utilities @code{send_osc} and @code{dump_osc}.")
`(("lv2" ,lv2)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/lilv/")
+ (home-page "https://drobilla.net/software/lilv/")
(synopsis "Library to simplify use of LV2 plugins in applications")
(description
"Lilv is a C library to make the use of LV2 plugins as simple as possible
@@ -1966,7 +1966,7 @@ buffers, and audio capture.")
(version "1.0.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/patchage-"
+ (uri (string-append "https://download.drobilla.net/patchage-"
version
".tar.bz2"))
(sha256
@@ -1984,7 +1984,7 @@ buffers, and audio capture.")
("dbus-glib" ,dbus-glib)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/patchage/")
+ (home-page "https://drobilla.net/software/patchage/")
(synopsis "Modular patch bay for audio and MIDI systems")
(description
"Patchage is a modular patch bay for audio and MIDI systems based on JACK
@@ -2163,7 +2163,7 @@ using GuixSD.")
(version "0.8.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/raul-"
+ (uri (string-append "https://download.drobilla.net/raul-"
version ".tar.bz2"))
(sha256
(base32
@@ -2177,7 +2177,7 @@ using GuixSD.")
("boost" ,boost)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/raul/")
+ (home-page "https://drobilla.net/software/raul/")
(synopsis "Real-time audio utility library")
(description
"Raul (Real-time Audio Utility Library) is a C++ utility library primarily
@@ -2194,7 +2194,7 @@ aimed at audio/musical applications.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "http://git.drobilla.net/raul.git")
+ (url "https://git.drobilla.net/raul.git")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -2287,7 +2287,7 @@ input/output.")
(version "0.6.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/sratom-"
+ (uri (string-append "https://download.drobilla.net/sratom-"
version ".tar.bz2"))
(sha256
(base32
@@ -2300,7 +2300,7 @@ input/output.")
("sord" ,sord)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/sratom/")
+ (home-page "https://drobilla.net/software/sratom/")
(synopsis "Library for serialising LV2 atoms to/from RDF")
(description
"Sratom is a library for serialising LV2 atoms to/from RDF, particularly
@@ -2313,7 +2313,7 @@ the Turtle syntax.")
(version "0.10.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/suil-"
+ (uri (string-append "https://download.drobilla.net/suil-"
version ".tar.bz2"))
(sha256
(base32
@@ -2330,7 +2330,7 @@ the Turtle syntax.")
("qt" ,qtbase)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/suil/")
+ (home-page "https://drobilla.net/software/suil/")
(synopsis "Library for loading and wrapping LV2 plugin UIs")
(description
"Suil is a lightweight C library for loading and wrapping LV2 plugin UIs.
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 90878ee1e9..9a8293bfe9 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -284,7 +284,7 @@ functions which were removed.")
(version "1.4.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/ganv-"
+ (uri (string-append "https://download.drobilla.net/ganv-"
version ".tar.bz2"))
(sha256
(base32
@@ -309,7 +309,7 @@ functions which were removed.")
(native-inputs
`(("glib" ,glib "bin") ; for glib-genmarshal, etc.
("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/ganv/")
+ (home-page "https://drobilla.net/software/ganv/")
(synopsis "GTK+ widget for interactive graph-like environments")
(description
"Ganv is an interactive GTK+ widget for interactive “boxes and lines” or
@@ -328,7 +328,7 @@ diagrams.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "http://git.drobilla.net/ganv.git")
+ (url "https://git.drobilla.net/ganv.git")
(commit commit)))
(file-name (git-file-name name version))
(sha256
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 7d6021da23..600f64da20 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -3197,7 +3197,7 @@ plugins, a switch trigger, a toggle switch, and a peakmeter.")
(origin
(method git-fetch)
(uri (git-reference
- (url "http://git.drobilla.net/ingen.git")
+ (url "https://git.drobilla.net/ingen.git")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -3258,7 +3258,7 @@ plugins, a switch trigger, a toggle switch, and a peakmeter.")
(native-inputs
`(("pkg-config" ,pkg-config)
("python-pygments" ,python-pygments)))
- (home-page "http://drobilla.net/software/ingen")
+ (home-page "https://drobilla.net/software/ingen")
(synopsis "Modular audio processing system")
(description "Ingen is a modular audio processing system for JACK and
LV2 based systems. Ingen is built around LV2 technology and a strict
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index 973fef72f0..1618b29b06 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -233,7 +233,7 @@ and triple stores.")
(version "0.28.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/serd-"
+ (uri (string-append "https://download.drobilla.net/serd-"
version ".tar.bz2"))
(sha256
(base32
@@ -250,7 +250,7 @@ and triple stores.")
(string-append "-Wl,-rpath="
(assoc-ref outputs "out") "/lib"))
#t)))))
- (home-page "http://drobilla.net/software/serd/")
+ (home-page "https://drobilla.net/software/serd/")
(synopsis "Library for RDF syntax supporting Turtle and NTriples")
(description
"Serd is a lightweight C library for RDF syntax which supports reading
@@ -267,7 +267,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
(version "0.16.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/sord-"
+ (uri (string-append "https://download.drobilla.net/sord-"
version ".tar.bz2"))
(sha256
(base32
@@ -288,7 +288,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
`(("serd" ,serd)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/sord/")
+ (home-page "https://drobilla.net/software/sord/")
(synopsis "C library for storing RDF data in memory")
(description
"Sord is a lightweight C library for storing RDF data in memory.")