summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index c67a6f2675..b7a5a9bd46 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1150,13 +1150,13 @@ following improvements:
(define-public python-pytest-cov
(package
(name "python-pytest-cov")
- (version "2.8.1")
+ (version "3.0.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-cov" version))
(sha256
- (base32 "0avzlk9p4nc44k7lpx9109dybq71xqnggxb9f4hp0l64pbc44ryc"))))
+ (base32 "0w6lfv8gc1lxmnvsz7mq5z9shxac5zz6s9mwrai108kxc6qzbw77"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -1178,9 +1178,6 @@ distributed testing in both @code{load} and @code{each} modes. It also
supports coverage of subprocesses.")
(license license:expat)))
-(define-public python2-pytest-cov
- (package-with-python2 python-pytest-cov))
-
(define-public python-pytest-httpserver
(package
(name "python-pytest-httpserver")