summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a5e200f425..1a9cd36fee 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -9460,26 +9460,6 @@ the game avoids complex inventory management and character building, relying
on items and player adaptability for character progression.")
(license license:isc)))
-(define-public harmonist-tk
- (package
- (inherit harmonist)
- (name "harmonist-tk")
- (arguments
- (append
- (package-arguments harmonist)
- `(#:phases
- (modify-phases %standard-phases
- (replace 'build
- (lambda _
- (invoke "go" "install" "-v" "-x" "--tags" "tk"
- "git.tuxfamily.org/harmonist/harmonist")))
- (replace 'check
- (lambda _
- (invoke "go" "test" "--tags" "tk"
- "git.tuxfamily.org/harmonist/harmonist")))))))
- (inputs
- `(("go-github.com-nsf-gothic" ,go-github.com-nsf-gothic)))))
-
(define-public drascula
(package
(name "drascula")