summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 8d4d065da8..545cec2554 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -25362,14 +25362,14 @@ interesting features. iheatmapr uses the plotly library for interactivity.")
(define-public r-packrat
(package
(name "r-packrat")
- (version "0.7.0")
+ (version "0.8.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "packrat" version))
(sha256
(base32
- "1hnwhdgqljqs3m7c4rjlyndyc0k85jpa4rbfymxkm3zjg3yy3g78"))))
+ "1vs4i19x6jdwl3jnanp127k4hk80h1mj56cjn07w1gkl542vj99h"))))
(properties `((upstream-name . "packrat")))
(build-system r-build-system)
(home-page "https://github.com/rstudio/packrat/")