summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 28c1492b26..729078dc69 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -429,7 +429,9 @@ physics settings to tweak as well.")
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;no test
- #:configure-flags '("-DDATADIR=share/astromenace")
+ #:configure-flags (list (string-append "-DDATADIR="
+ (assoc-ref %outputs "out")
+ "/share/astromenace"))
#:phases
(modify-phases %standard-phases
(replace 'install