summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 95ffd95308..3f335b16cb 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -730,7 +730,7 @@ the body are let-bound and this search is done at compile time.")
(define-public flycheck
(package
(name "emacs-flycheck")
- (version "28")
+ (version "30")
(source (origin
(method url-fetch)
(uri (string-append
@@ -738,7 +738,7 @@ the body are let-bound and this search is done at compile time.")
version "/flycheck-" version ".tar"))
(sha256
(base32
- "1yjxivk11d7w39zfhj2xr4h6xhwx1aj6yhyzd63rjrad7xpjfl86"))))
+ "1rxzkaqsj48z3nska5wsgwafvwkam014dzqd32baycmxjl0jxvy7"))))
(build-system emacs-build-system)
(propagated-inputs
`(("emacs-dash" ,emacs-dash)