summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 4fa711b808..a4b3fe2a66 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -4660,7 +4660,8 @@ can be avoided.")
;; Expression: hash(tr_float, hash(1)) === hash(v_float, hash(1))
;; MethodError: no method matching decompose(::ReverseDiff.TrackedReal{Float64, Float64, Nothing})
;; Disable as stopgap.
- (list #:tests? (not (target-x86-32?))))
+ (list #:tests? (not (or (%current-target-system)
+ (target-x86-32?)))))
(propagated-inputs
(list julia-diffresults
julia-diffrules