summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c0a3134a89..47162c49de 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1492,14 +1492,12 @@ hash/signatures.")
(source
(origin
(method url-fetch)
- (uri (string-append
- "http://pyyaml.org/download/libyaml/yaml-"
- version ".tar.gz"))
+ (uri (string-append "https://pyyaml.org/download/libyaml/yaml-"
+ version ".tar.gz"))
(sha256
- (base32
- "0mq5wf17ifcwwxq3kbimhi53jn3fg23vcynqpzxjcz3vfjlfs2nq"))))
+ (base32 "0mq5wf17ifcwwxq3kbimhi53jn3fg23vcynqpzxjcz3vfjlfs2nq"))))
(build-system gnu-build-system)
- (home-page "http://pyyaml.org/wiki/LibYAML")
+ (home-page "https://pyyaml.org/wiki/LibYAML")
(synopsis "YAML 1.1 parser and emitter written in C")
(description
"LibYAML is a YAML 1.1 parser and emitter written in C.")