summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/finance.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 5f163f410c..f7336915bb 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -787,7 +787,7 @@ the Monero command line client and daemon.")
(define-public monero-gui
(package
(name "monero-gui")
- (version "0.18.2.2")
+ (version "0.18.3.1")
(source
(origin
(method git-fetch)
@@ -803,7 +803,7 @@ the Monero command line client and daemon.")
;; See the 'extract-monero-sources' phase.
(delete-file-recursively "monero")))
(sha256
- (base32 "07gfvrxm3n0844ximm4rd3f3n0m125shpawdzg8blfjjbfr1k1ij"))))
+ (base32 "1fjx8gdzc1pmfsi14r09gfmkglvh560pnxk70p0k82a4gbs1vyz2"))))
(build-system qt-build-system)
(native-inputs
`(,@(package-native-inputs monero)