summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/virtualization.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/virtualization.scm b/gnu/packages/virtualization.scm
index 4bdbbb39b6..bf3729ba93 100644
--- a/gnu/packages/virtualization.scm
+++ b/gnu/packages/virtualization.scm
@@ -1089,11 +1089,11 @@ virtual machines.")
(home-page "https://github.com/projectatomic/bubblewrap")
(synopsis "Unprivileged sandboxing tool")
(description "Bubblewrap is aimed at running applications in a sandbox,
-where it has restricted access to parts of the operating system or user data
-such as the home directory. Bubblewrap always creates a new mount namespace,
-and the user can specify exactly what parts of the filesystem should be visible
-in the sandbox. Any such directories specified is mounted nodev by default,
-and can be made readonly.")
+restricting their access to parts of the operating system or user data such as
+the home directory. Bubblewrap always creates a new mount namespace, and the
+user can specify exactly what parts of the file system should be made visible
+in the sandbox. These directories are mounted with the @code{nodev) option
+by default and can be made read-only.")
(license license:lgpl2.0+)))
(define-public bochs