summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 1 insertions, 7 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index ea5d8f329b..2ed28af03f 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -88,7 +88,6 @@
#:use-module (gnu packages perl)
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages pretty-print)
- #:use-module (gnu packages profiling)
#:use-module (gnu packages python)
#:use-module (gnu packages python-xyz)
#:use-module (gnu packages guile)
@@ -979,17 +978,13 @@ application suites.")
("wayland" ,wayland)
("wayland-protocols" ,wayland-protocols)))
(inputs
- `(;; XXX: colord depends on mozjs (through polkit), which fails on
- ;; on non-intel systems now.
- ("colord" ,colord)
+ `(("colord" ,colord)
("cups" ,cups)
("graphene" ,graphene)
("harfbuzz" ,harfbuzz)
("iso-codes" ,iso-codes)
("json-glib" ,json-glib)
("libxml2" ,libxml2)
- ("papi" ,papi)
- ;; XXX: rest depends on p11-kit, which fails on mips64el now.
("rest" ,rest)))
(native-inputs
`(("docbook-xml" ,docbook-xml-4.1.2)
@@ -997,7 +992,6 @@ application suites.")
("glib" ,glib "bin")
("gobject-introspection" ,gobject-introspection)
("hicolor-icon-theme" ,hicolor-icon-theme)
- ("intltool" ,intltool)
("perl" ,perl)
("pkg-config" ,pkg-config)
("python-wrapper" ,python-wrapper)