summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/hunspell.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/hunspell.scm b/gnu/packages/hunspell.scm
index 06035b61db..cb6b3ec422 100644
--- a/gnu/packages/hunspell.scm
+++ b/gnu/packages/hunspell.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2020, 2021 Giacomo Leidi <goodoldpaul@autistici.org>
+;;; Copyright © 2023 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -313,6 +314,13 @@ spell-checking library.")
(license license)
(home-page home-page)))
+(define-public hunspell-dict-he-il
+ (let ((synopsis identity))
+ (hunspell-dictionary "he_IL" "Hebrew"
+ #:synopsis (synopsis "Hunspell dictionary for Hebrew")
+ #:home-page "http://hspell.ivrix.org.il/"
+ #:license license:agpl3+)))
+
(define-public hunspell-dict-it-it
(let ((synopsis identity))
(hunspell-dictionary "it_IT" "Italian"