summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-frameworks.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 0c31709329..d8a1e5262c 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1561,11 +1561,13 @@ integrated it into your application's other widgets.")
`(("extra-cmake-modules" ,extra-cmake-modules)
("xorg-server" ,xorg-server))) ; for the tests
(inputs
- `(("kcodecs" ,kcodecs)
+ `(("qtbase" ,qtbase)))
+ (propagated-inputs
+ `(;; As required by KF5ContactsConfig.cmake.
+ ("kcodecs" ,kcodecs)
("kconfig" ,kconfig)
("kcoreaddons" ,kcoreaddons)
- ("ki18n" ,ki18n)
- ("qtbase" ,qtbase)))
+ ("ki18n" ,ki18n)))
(arguments
`(#:phases
(modify-phases %standard-phases