summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index a30e3c6c50..9d9df002c1 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5123,7 +5123,7 @@ into your tests. It automatically starts up a HTTP server in a separate thread
(define-public http-parser
(package
(name "http-parser")
- (version "2.7.1")
+ (version "2.8.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/nodejs/http-parser/"
@@ -5131,7 +5131,7 @@ into your tests. It automatically starts up a HTTP server in a separate thread
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1cw6nf8xy4jhib1w0jd2y0gpqjbdasg8b7pkl2k2vpp54k9rlh3h"))))
+ "17a7k3nxv2p1sp2x5d89wr51vk770753vz6qnlp2gz7nkgwwcxvj"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"