summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 3672048ef2..043cbed96e 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -171,6 +171,8 @@
(inputs `(("gtk+" ,gtk+)
("libxml2" ,libxml2)))
(native-inputs `(("pkg-config" ,pkg-config)))
+ (arguments
+ `(#:configure-flags '("CFLAGS=-fcommon")))
(synopsis "Natural deduction first-order logic interface")
(description "Aris is a program for performing logical proofs. It supports
propositional and predicate logic, as well as Boolean algebra and