summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 64fb129bc2..848f56b14c 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1983,14 +1983,14 @@ defined in this library.")
(define-public ocaml-topkg
(package
(name "ocaml-topkg")
- (version "1.0.0")
+ (version "1.0.4")
(source (origin
(method url-fetch)
(uri (string-append "http://erratique.ch/software/topkg/releases/"
"topkg-" version ".tbz"))
(sha256
(base32
- "1df61vw6v5bg2mys045682ggv058yqkqb67w7r2gz85crs04d5fw"))))
+ "1kzw5cxkizcvh4rgzwgpjlj9hfxfk6yr686bxx6wrbsfs8as371k"))))
(build-system ocaml-build-system)
(native-inputs
`(("opam" ,opam)