summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 0cbd55dd52..5a72d6736e 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -412,7 +413,10 @@ application suites.")
'()
`(("xorg-server" ,xorg-server)))))
(arguments
- `(#:phases
+ `(;; FIXME: See above.
+ #:tests? ,(not (string=? (or (%current-target-system) (%current-system))
+ "mips64el-linux"))
+ #:phases
(alist-replace
'configure
(lambda* (#:key inputs #:allow-other-keys #:rest args)