summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xdisorg.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 044d7c341b..8d3fd446ee 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -3240,15 +3240,13 @@ After selection, the clip is put onto the PRIMARY and CLIPBOARD X selections.")
(add-before 'build 'patch
(lambda _
(substitute* "src/github.com/yory8/clipman/main.go"
- (("gopkg.in/alecthomas/kingpin.v2")
- "github.com/alecthomas/kingpin")
(("\"wl-copy\"")
(string-append "\"" (which "wl-copy") "\"")))))
(delete 'install-license-files))))
(native-inputs (list go-github-com-alecthomas-template
go-github-com-alecthomas-units))
(inputs (list go-github-com-kballard-go-shellquote
- go-github-com-alecthomas-kingpin
+ go-gopkg-in-alecthomas-kingpin-v2
libnotify
wl-clipboard))
(synopsis "Basic clipboard manager with support for persisting copy buffers")