summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index a0de1b339e..a384572a9d 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2847,12 +2847,15 @@ progresses the level, or you may regenerate tiles as the world changes.")
(url "https://github.com/raysan5/raylib/")
(commit version)))
(file-name (git-file-name name version))
+ ;; TODO: Unbundle src/external
(sha256
(base32
"14v5iwxh8grywiyw9agpd2sfpyriq1rwwkd9f2s4iihh0z5j7hk8"))))
(build-system cmake-build-system)
(arguments
- (list #:tests? #f)) ;no test
+ (list #:tests? #f ;no test
+ #:configure-flags
+ #~(list "-DBUILD_SHARED_LIBS=ON" )))
(inputs (list alsa-lib
libx11
libxrandr