summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index c5d4c24293..90cd03e306 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -19318,14 +19318,14 @@ colored by the number of neighboring points. This is useful to visualize the
(define-public r-arrow
(package
(name "r-arrow")
- (version "7.0.0")
+ (version "8.0.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "arrow" version))
(sha256
(base32
- "1s9h2aw6iig45nz2rfk13qbp0qydx6cc4r6qs58f9cm9vgwsg76l"))))
+ "1b85vc5ld7nibqgsdkl5kbzc0rm5jh5lqfdrssvrrcxpd26a16kc"))))
(properties `((upstream-name . "arrow")))
(build-system r-build-system)
(inputs