summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a5fabd0e01..73cabe8228 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1412,10 +1412,9 @@ backported for previous versions of Python from 2.4 to 3.3.")
(build-system python-build-system)
(arguments
`(#:phases
- (alist-replace
- 'check
- (lambda _ (zero? (system* "python" "test_parse.py")))
- %standard-phases)))
+ (modify-phases %standard-phases
+ (replace 'check
+ (lambda _ (zero? (system* "python" "test_parse.py")))))))
(home-page "https://github.com/r1chardj0n3s/parse")
(synopsis "Parse strings")
(description