summaryrefslogtreecommitdiff
path: root/gnu/packages.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages.scm')
-rw-r--r--gnu/packages.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages.scm b/gnu/packages.scm
index 77d9d3ee82..83093a4b6d 100644
--- a/gnu/packages.scm
+++ b/gnu/packages.scm
@@ -50,8 +50,6 @@
;;;
;;; Code:
-(define _ (cut gettext <> "guix"))
-
;; By default, we store patches and bootstrap binaries alongside Guile
;; modules. This is so that these extra files can be found without
;; requiring a special setup, such as a specific installation directory
@@ -60,7 +58,7 @@
(define %patch-path
(make-parameter
- (map (cut string-append <> "/gnu/packages/patches")
+ (map (cut string-append <> "/gnu/packages/patches")
%load-path)))
(define %bootstrap-binaries-path