summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 08dac76a41..c4723c5a9d 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1599,6 +1599,7 @@ system is under heavy load.")
(uri (git-reference
(url "https://github.com/dharple/detox.git")
(commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
"1dd608c7g65s5lj02cddvani3q9kzirddgkjqa22ap9d4f8b9xgr"))))
@@ -2421,13 +2422,13 @@ a new command using the matched rule, and runs it.")
(define-public di
(package
(name "di")
- (version "4.47.1")
+ (version "4.47.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://gentoo.com/di/di-" version ".tar.gz"))
(sha256
- (base32 "1bdbl9k3gqf4h6g21difqc0w17pjid6r587y19wi37vx36aava7f"))))
+ (base32 "1g97pp2hznskqlkhl6ppyzgdmv878bcqiwh633kdnm70d1pvh192"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; obscure test failures
@@ -2834,6 +2835,7 @@ tool for remote execution and deployment.")
(uri (git-reference
(url "https://github.com/dylanaraps/neofetch")
(commit version)))
+ (file-name (git-file-name name version))
(sha256
(base32
"022xzn9jk18k2f4b6011d8jk5nbl84i3mw3inlz4q52p2hvk8fch"))))