summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index cb6269a11e..2de9bc2d81 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -485,6 +485,13 @@ included.")
(native-inputs `(("texinfo" ,texinfo)
("perl" ,perl)))
+ (native-search-paths
+ ;; Search path for packages that provide locale data. This is useful
+ ;; primarily in build environments.
+ (list (search-path-specification
+ (variable "LOCPATH")
+ (files '("share/locale")))))
+
(synopsis "The GNU C Library")
(description
"Any Unix-like operating system needs a C library: the library which