summaryrefslogtreecommitdiff
path: root/gnu/packages/bash.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bash.scm')
-rw-r--r--gnu/packages/bash.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bash.scm b/gnu/packages/bash.scm
index d98ef0582b..02cb45c955 100644
--- a/gnu/packages/bash.scm
+++ b/gnu/packages/bash.scm
@@ -193,8 +193,8 @@ number/base32-hash tuples, directly usable in the 'patch-series' form."
#:tests? #f
#:phases (modify-phases %standard-phases
- (add-after install post-install ,post-install-phase)
- (add-after install install-headers
+ (add-after 'install 'post-install ,post-install-phase)
+ (add-after 'install 'install-headers
,install-headers-phase))))
(synopsis "The GNU Bourne-Again SHell")
(description