summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 4d92457e59..2b3ab0c112 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -79,14 +79,14 @@
(define-public fio
(package
(name "fio")
- (version "3.35")
+ (version "3.36")
(source (origin
(method url-fetch)
(uri (string-append "https://brick.kernel.dk/snaps/"
"fio-" version ".tar.bz2"))
(sha256
(base32
- "0dvxv771hzb72zs995wsq3i1kryv8vfzkndd79i0w2v7ssxnldb3"))))
+ "0ppg2rn57diz2mvbbps4cjxd903zn380hdkdsrbzal4l513w32h0"))))
(build-system gnu-build-system)
(arguments
(list #:modules
@@ -137,7 +137,7 @@ is to write a job file matching the I/O load one wants to simulate.")
(define-public intel-mpi-benchmarks/openmpi
(package
(name "intel-mpi-benchmarks")
- (version "2019.6")
+ (version "2021.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -146,7 +146,7 @@ is to write a job file matching the I/O load one wants to simulate.")
(file-name (git-file-name name version))
(sha256
(base32
- "02hxbk9g9nl59bk5qcfl3djj7b58vsqys340m1xdbyqwcrbnahh9"))
+ "04kczch2hlfzbgk929vcxx480kc6raba8rbz246j7d26k1z1zh8h"))
(modules '((guix build utils)))
(snippet
'(begin