summaryrefslogtreecommitdiff
path: root/gnu/packages/boost.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/boost.scm')
-rw-r--r--gnu/packages/boost.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/boost.scm b/gnu/packages/boost.scm
index 6b17e30a8e..d8ce30cd88 100644
--- a/gnu/packages/boost.scm
+++ b/gnu/packages/boost.scm
@@ -111,12 +111,12 @@
(lambda* (#:key make-flags #:allow-other-keys)
(apply invoke "./b2" "install" make-flags))))))
- (home-page "http://www.boost.org")
+ (home-page "https://www.boost.org")
(synopsis "Peer-reviewed portable C++ source libraries")
(description
"A collection of libraries intended to be widely useful, and usable
across a broad spectrum of applications.")
- (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt"
+ (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt"
"Some components have other similar licences."))))
(define-public boost-sync
@@ -149,7 +149,7 @@ across a broad spectrum of applications.")
(description "The Boost.Sync library provides mutexes, semaphores, locks
and events and other thread related facilities. Boost.Sync originated from
Boost.Thread.")
- (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt")))))
+ (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt")))))
(define-public mdds
(package