summaryrefslogtreecommitdiff
path: root/gnu/packages/boost.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/boost.scm')
-rw-r--r--gnu/packages/boost.scm10
1 files changed, 0 insertions, 10 deletions
diff --git a/gnu/packages/boost.scm b/gnu/packages/boost.scm
index f1ff1712e6..f5c2c58300 100644
--- a/gnu/packages/boost.scm
+++ b/gnu/packages/boost.scm
@@ -123,16 +123,6 @@ across a broad spectrum of applications.")
(license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt"
"Some components have other similar licences."))))
-;; Some programs need Boost to be built with C++14 support.
-(define-public boost-cxx14
- (package (inherit boost)
- (arguments
- (substitute-keyword-arguments (package-arguments boost)
- ((#:make-flags flags)
- `(append ,flags
- '("cxxflags=-std=c++14")))))
- (properties '((hidden? . #t)))))
-
(define-public boost-for-mysql
;; Older version for MySQL 5.7.23.
(package