summaryrefslogtreecommitdiff
path: root/gnu/packages/chez.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/chez.scm')
-rw-r--r--gnu/packages/chez.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index d08363a8dc..b80421d3f7 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -46,7 +46,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/nanopass/nanopass-framework-scheme.git")
+ (url "https://github.com/nanopass/nanopass-framework-scheme")
(commit (string-append "v" version))))
(sha256 (base32 "0lrngdna6w7v9vlp1a873hgwrwsz2p0pgkccswa4smzvdyhgfsri"))
(file-name (git-file-name "nanopass" version)))))
@@ -56,7 +56,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/dybvig/stex.git")
+ (url "https://github.com/dybvig/stex")
(commit (string-append "v" version))))
(sha256 (base32 "1jiawhhqnsj42hzmlbq5xby3iarhf8vhiqs0kg1a0zg5jsn6cf8n"))
(file-name (git-file-name "stex" version)))))
@@ -69,7 +69,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/cisco/ChezScheme.git")
+ (url "https://github.com/cisco/ChezScheme")
(commit (string-append "v" version))))
(sha256
(base32 "1hagrqdp649n2g0wq2a9gfnz7mjcjakkw7ziplbj3db412bb7kx5"))
@@ -230,7 +230,7 @@ and 32-bit PowerPC architectures.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/fedeinthemix/chez-srfi.git")
+ (url "https://github.com/fedeinthemix/chez-srfi")
(commit (string-append "v" version))))
(sha256
(base32 "1vgn984mj2q4w6r2q66h7qklp2hrh85wwh4k9yisga5fi0ps7myf"))
@@ -261,7 +261,7 @@ and 32-bit PowerPC architectures.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/arcfide/ChezWEB.git")
+ (url "https://github.com/arcfide/ChezWEB")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -326,7 +326,7 @@ programming in Scheme.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/arcfide/chez-sockets.git")
+ (url "https://github.com/arcfide/chez-sockets")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -456,7 +456,7 @@ Chez Scheme.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/fedeinthemix/chez-irregex.git")
+ (url "https://github.com/fedeinthemix/chez-irregex")
(commit (string-append "v" version))))
(sha256
(base32 "0jh6piylw545j81llay9wfivgpv6lcnwd81gm4w17lkasslir50q"))