summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 21a9f10a11..f53f7dc9e3 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -237,8 +237,9 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(lambda _
;; Install the plugin files in the right place.
(let* ((data (string-append #$output "/share/gtags"))
- (vim (string-append #$output
- "/share/vim/vimfiles/plugin"))
+ (vim (string-append
+ #$output
+ "/share/vim/vimfiles/pack/guix/start/global/plugin"))
(lisp (string-append #$output "/share/emacs/site-lisp/"
#$(package-name this-package) "-"
#$(package-version this-package))))